Experten fragen

Antwort
Wiederkehrender Besucher
Beiträge: 6
Registriert: ‎12-07-2019
Akzeptierte Lösung
ViCare App fehlerhaft. Zuerst den ganzen Morgen Initialfehler / jetzt keine Verbindung

ViCare App fehlerhaft. Zuerst den ganzen Morgen Initialfehler / jetzt keine Verbindung

Nach Recherche folgende Massnahmen ausprobiert.

App zurückgesetzt, neu angemeldet.

Vitoconnect mehrfach stromlos gesetzt für >11 Minuten.

Jedesmal Verbindung zum Server laut Control-Led

Nach dem letzten Neustart bleibt die WLAN-LED rot, jetzt geht nicht mal mehr die Verbindung.

Die Anlage läuft seit dem 2.7.  ist nagelneu, die App mit ihren bescheidenen Funktionen lief bis gestern mängelfrei.

Und schon gehts los  :-((

Gesamtes Thema betrachten
RH1
Regelmäßige Besucher
Beiträge: 7
Registriert: ‎12-07-2019
Beantwortet

Bei mir die gleiche Situation. Die Heizung ist gerade mal 10 Tage in Betrieb. Die Onlinefunktionen scheinen mir noch sehr instabil. sollte sich das nicht stabilisieren, werde ich die Heizung erstmal wieder vom Web trennen.

Hoffentlich wird auch genügend für die Zugriffssicherheit getan? Dort wären Pannen mehr als ägerlich.

von MisterEd am ‎12-07-2019 14:16
Mit hat der Heizungsbauer heute gesagt, dass die Garantieverlängerung auf 5 Jahre aufgrund des Vorhandenseins der Vitoconnect von Viessmann in Frage gestellt wird, wenn sie eine gewisse Anzahl von Tagen (weiß nicht mehr genau wieviele 30 oer 90 ??) offline ist.
Nun hat man nicht nur mit technischen Unzulänglichkeiten von Viessmann zu hadern, sondern das wird dann gleich noch dazu genutzt, um dem Kunden auf der Garantieseite eine reinzuwürgen.
Toll, wie das anfängt, die Marke gewechselt zu haben für einen 5-stellingen Eurobetrag.

Was sagt denn Viessmann dazu ??? Würde mich schon interessieren.
von Viessmann am ‎12-07-2019 14:34
Hallo MisterEd,


die Voraussetzungen für die Garantieverlängerung auf 5 Jahre kannst du unter folgendem Link nachlesen:


https://www.viessmann.de/de/services/garantie/vicare.html


Die Anlage muss über die komplette Dauer online sein. Kürzere Netzstörungen oder Verbindungsstörungen aufgrund von Arbeiten am Server werden dort natürlich rausgenommen.


Gruß °be
von MisterEd am ‎12-07-2019 14:49
Anfangs zeigte Vitoconnect ja auch Verbindung zum Server an, "nur" die App zeigte keine Daten.

Nun gibts auch keine Verbindung zu Server.

Die Frage ist, muss ich das nun täglich beweissicher dokumentieren, wann das der Fall war. Kann ja hinterher jeder behaupten, man hätte die Anlage absichtlich offline gelassen.