Experten fragen

Antwort
Regelmäßige Besucher
Beiträge: 6
Registriert: ‎24-11-2018
Akzeptierte Lösung
Vitocal 300a/Vitotronic 200 steht mit Fehler D1. WW geht elektrisch, Heizung nicht. Warum?

Die Wärmepumpe steht mit dem Fehler D1.

Ich habe die 9 kW Zusatzheizung unten in der Wärmepumpe. Die schaltet auch ein für WW Erzeugung. Leider konnte ich sie bisher nicht für die Heizung verwenden.

Wenn die Steuerung heizen will, errechnet sie zwar eine Vorlauftemperatur von ~ 30 Grad, aber der Heizer geht nicht an.

Die beiden Häkchen in der normalen Bedienung bei WW und Heizung habe ich gesetzt. In Codierebene 1 sind m. E. alle Werte für elektrischer Zusatzheizer korrekt gesetzt.

In der Beschreibung habe ich gelesen, dass bei "defekter Wärmepumpe" der elektrische Heizer unabhängig von den Einstellungen heizen würde.

Ich habe auch "Manueller Betrieb" getestet. Da steht in der Beschreibung, dass mit konstant 45 °C VL Temp geheizt wird. Aber auch da macht meine nur WW.

 

 

Akzeptierte Lösung
Viessmann
Beiträge: 4.028
Registriert: ‎30-03-2015
Beantwortet
Hallo MDonauer,

bei der Meldung D1 hat vermutlich das Thermorelais ausgelöst und muss per Hand entriegelt werden. Anschließend sollte der Betrieb der Wärmepumpe und dabei die Stromaufnahme des Verdichters überprüft werden.

Ich empfehle dir, dich an einen Heizungsfachbetrieb deiner Wahl zu wenden, damit er die Prüfung vornehmen kann.

Der Elektro-Durchlauferhitzer wird bei Freigabe zugeschaltet, sobald die Regelung merkt, dass die Wärmepumpe es nicht alleine schafft, die notwendige Wärme zur Verfügung zu stellen. In der Warmwasserbereitung erfolgt dies bei Unterschreiten der eingestellten Hysterese Zusatzheizung. Sollte es zur Meldung A9 kommen, wird von der Regelung ein reduzierter Betrieb durch den Durchlauferhitzer gewährleistet. Dies hat den Hintergrund, dass du als Nutzer auch merkst, dass etwas nicht in Ordnung ist mit deinem Gerät.

Viele Grüße °fl
Andere Antworten: 0