Experten fragen

Antwort
Mitglied
Beiträge: 3
Registriert: ‎21-05-2020
Akzeptierte Lösung
Vitodens 300W mit Erweiterungssatz Mischer > Fehlermeldung C1

Hallo, meine Heizungsbaufirma hat mir die Vitodens 300W mit Erweiterungssatz für Mischer (7301062) vor 5 Jahren eingebaut. Den Fehler C1 (Kommunikation Erweiterung EA1) hatte ich permanent von Anfang an! Ich würde gerne das Alles funktioniert und der Fehler beseitigt ist! Die Heizungsfirma hat trotz mehrmaligen nachhaken meinerseits sich nicht mehr gemeldet, echt traurig heutzutage! Die Heizung läuft soweit, aber habe nicht alle Funktionen so wie es aussieht. Kurz zu der Anlage. Die Vitodens 300W ist im Nebengebäude untergebracht. Der Warmwasserboiler, zwei Umwälzpumpen (Trinkwasser & Heizungwasser) und der Mischer für die Heizung und der Erweiterungssatz Mischer (7301062) sind im Haus untergebracht. Wir haben Fussbodenheizung und ein Warmwasserboiler im Haus. Anlagenschema ist 00: 4 eingestellt. Ich habe mich schon ein wenig eingelesen und kann folgendes bestätigen....Anlagenschema is Der Ereiterungssatz blinkt langsam grün > das scheint ok zu sein?! Es kommen 26-29V am Bus Steckplatz Mischererwiterung 145 überkreuz zu 145 Vitodens 300W > scheint auch ok zu sein?! Die Busleitungen solten so anscheinend richt angeschlossen sein?! Wie kann ich kontrollieren ob mein Erweiterungssatz richtig erkannt wird?! Die Heizung läuft zwar aber ich kann nicht umschalten z.B. auf "nur Trinkwassererwärmung" im Sommer. Muss irgendwas noch in den Parametern eingestellt werden?! Was kann ich überprüfen?!

Vielleicht kann mir ja geholfen werden und das Problem ist nicht so groß?!

Danke Grüße Thomas

 

 

Akzeptierte Lösung
Mitglied
Beiträge: 433
Registriert: ‎17-03-2019
Beantwortet

DasAnlagenschema ist ok.

Ich empfehle einen Masterreset.

Adr. 8A auf 176

7C auf 38

7C auf 26

7C auf 42

danach erfolgt ein automatischer Neustart.

MfG

W.F.

Andere Antworten: 0