abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Vitodens 200-W Umwälzpumpe schaltet nicht ab

Hallo Community,

 

ich bin seit Dezember 2020 Besitzer einer Vitodens 200-W. Wir nutzen die Gastherme in erster Linie für Warmwasser und als Zusatzheizung, ca. 75% der Heizwärme kommt vom großen Kachelofen. Darum habe ich die Heizsteuerung so eingestellt, dass sie nur dreimal am Tag für 30 min heizt. Das macht der Brenner auch brav, was mich aber unheimlich stört, ist, dass die Umwälzpumpe trotzdem nahezu 24 Std. durch läuft. Ich habe bereits die reduzierte Temperatur auf den Minimalwert 3 Grad gestellt, trotzdem läuft die Pumpe die Nacht durch, ohne dass der Brenner aktiv ist. Das ist in meinen Augen in zweierlei Hinsicht Energieverschwendung: zum einen verbraucht die Pumpe sinnlos Strom, zum zweiten verliere ich Wärme aus dem Pufferspeicher durch das sinnlose Umwälzen. Ich wäre sehr an einer Lösung interessiert, mit meiner 30 Jahre alten alten Therme von Junkers ging das problemlos. 

47 ANTWORTEN 47

Hallo MagicStefan,

hast du mal geschaut, ob der Frostschutz aktiv ist? Meist an einer Schneeflocke auf dem Display zu erkennen. Standardmäßig ist der meines Wissens ab Außentemperaturen unterhalb von 3 Grad aktiv. Bei aktiven Frostschutz läuft die Pumpe ununterbrochen.

Viele Grüße, Thomas

Falls das Gerät die neue HMU-Regelung bzw. Bedienung enthält und nicht mehr die Vitotronic (da konnte man die Aussentemperatur einstellen bei der die Pumpe bei Frostschutz einschaltet, z.B. -15 Grad) der vorherigen Geräte läuft die Pumpe permanent bei kleiner 1Grad C Aussentemperatur und schaltet erst wieder aus bei 3Grad C. Eine unsägliche "Verschlimmbesserung" von Viessmann. Die neue Regelung mit einigen anderen erheblichen Mängeln hätte so von den Verantwortlichen nicht auf den Markt geworfen werden sollen. Und Viessmann hat erklärt dass man die bekannten, sehr leicht und kostengünstig zu beseitigenden Mängel nicht durch Firmware-Updates beheben wird.

Da hilft wohl momentan nur das gesamte Gerät mithilfe einer Zeitschaltuhr vor dem Gerätestecker ab- und wieder anzuschalten.

Beste Grüsse

Nachtrag: Und schlimm ist, dass dieses und andere grundlegendende Betriebsverhalten nirgends dokumentiert bzw. in keiner Service- oder Bedienungsanleitung zu finden sind, so dass noch nicht einmal die Viessmann-Kundenservice-Mitarbeiter und "Experten" vom Telefonservice für Heizungsbauer hierüber Bescheid wissen, hoffnungslos überfordert sind, dann Antworten aus dem Bauch heraus geben und einem leid tun können.

Hallo MagicStefan, 

kannst du uns bitte die Herstellnummer deiner Anlage zur Verfügung stellen? 
Ein permanentes Durchlaufen der Pumpe erachte ich ebenfalls als nicht effizient. Das sollte sich mal näher angesehen werden. 

Grüße aus Allendorf 
Stefan vom Customer-Care-Team

hallo Stefan, die Seriennummer lautet 7722306020191129. 

es ist nicht so, dass die Anlage noch nie die Pumpe abgeschaltet hat, z.B. aktuell bei 12 grad Außentemperatur ist die Pumpe aus. Aber  an kälteren Tagen läuft sie durch und ich verstehe den Sinn nicht, eine Pumpe laufen zu lassen, wenn der Brenner aus ist und der Vorlauf bei 20 Grad. 
Ich möchte die Heizung wie beschrieben, zur Unterstützung des kachelofens verwenden, und damit selber entscheiden, wann die Umwälzung läuft.

 

Grüße 

Stefan

Hallo, ja, mein Heizungsmonteur ist damit auch überfordert.... 

ich wundere mich schon, dass ich anscheinend der erste Kunde von ihm bin, dem das auffällt. Sooo ungewöhnlich ist es m.A. Nicht, dass die pumpe stehen soll, wenn der Brenner aus ist.

Ist deine Anlage bei uns aufgeschaltet bzw. nutzt du die ViCare App zur Fernüberwachung? 
Wenn du die Betriebsart beispielsweise auf die Betriebsart nur Warmwasser stellst kannst du das beschriebene Pumpenverhalten umgehen. 

Grüße Stefan 


Hallöchen MagicStefan, Hallo lieber Herr Schneider

also es handelt sich um ein Vitodens 200-W B2HF-19 2,5-19kW Gerät

Wie ich schon vermutet habe und in meiner ersten Antwort auf Ihr Problem geschrieben hat das Gerät die neue Regelung bzw. keine Vitotronic mehr.

Dann gilt meine erste Antwort: "die Pumpe läuft permanent bei kleiner 1Grad C Aussentemperatur und schaltet erst wieder aus bei 3Grad C." EGAL ob der Heizbetrieb ausgeschaltet ist bzw. nur die Betriebsart Warmwasser gewählt wird oder beide Betriebsarten abgeschaltet sind." PUNKT!!!

Ihnen bleibt bei niedrigen Aussentemperaturen im jetzigen Zustand der Regelung also nur das gesamte Gerät mithilfe einer normalen handelsüblichen Zeitschaltuhr für ca. 10€ vor dem Netzstecker, aus- und wieder einzuschalten. 

Lieber Herr Schneider, sie schreiben bzw. VERMUTEN "Wenn du die Betriebsart beispielsweise auf die Betriebsart nur Warmwasser stellst kannst du das beschriebene Pumpenverhalten umgehen."

Das ist wohl ein Vermutung von Ihnen oder haben Sie das wirklich überprüft? Denn nach meiner ausgiebigen Untersuchung ist das eine falsche Aussage und es gilt meine obige Aussage hierzu.

Wie ich bereits geschrieben habe ".... dass dieses und andere grundlegendende Betriebsverhalten nirgends dokumentiert bzw. in keiner Service- oder Bedienungsanleitung zu finden sind, so dass noch nicht einmal die Viessmann-Kundenservice-Mitarbeiter und "Experten" vom Telefonservice für Heizungsbauer hierüber Bescheid wissen, hoffnungslos überfordert sind, dann Antworten aus dem Bauch heraus geben und einem leid tun können."

Es ist einfach so; die Pumpe läuft permanent bei kleiner 1Grad C Aussentemperatur und schaltet erst wieder aus bei 3Grad C." EGAL ob der Heizbetrieb ausgeschaltet ist oder nur die Betriebsart Warmwasser gewählt wird. Bitte suchen Sie eine Kommunikationslinie zu den Entwicklern/Programmierern in IHRER Firma um eine Bestätigung zu bekommen.

Sie schreiben: "Ein permanentes Durchlaufen der Pumpe erachte ich ebenfalls als nicht effizient."; Dann geben Sie dies bitte auf der hoffentlich bald geschaffenen internen Kommunikationslinie in IHRER Firma weiter.

DANKE im Voraus!!

Ich hoffe ich habe mit den eindeutigen, glasklaren Informationen und Anregungen ein wenig helfen können.

Ihr Heizungsbauer lieber MagicStefan sollte das bei der Hersteller-Firma ebenfalls reklamieren.

Beste Grüsse an ALLE!

Oder MagicStefan,

Sie manipulieren den Aussentemperaturfühler so, dass dieser nie einen Wert unter 3 Grad C anzeigt und setzten dann entsprechend die Heizkurve hoch. Dann erkennt die Regelung nie einen Frostschutz und Brenner und Pumpe werden dann (wenn die reduzierte Raumtemperatur auf 3 Grad C gestellt ist) im reduzierten Betrieb stets abgeschaltet. Das ist natürlich ein Armutszeugnis für den Hersteller, wenn man solche Manipulationen durchführen muss um Mängel am Gerät auszugleichen die der Hersteller selbst durch "Verschlimmbesserung" verursacht hat und nun nicht in der Lage ist das zu korrigieren.

Beste Grüsse

Hallo
Übersetzt aus dem Französischen mit Google

Mein Kessel ist ein Vitodens 200-W B2HF 32 kW, der im Juli 2020 installiert wurde. Nummer: 7722312001482124 mit integriertem WIFI und einem Außensensor

Sie hat die HMU; Es gibt jedoch keine Einstellung für den Frostschutz

Wie Vitodens300B3HE sagt; Ich glaube, es gibt Probleme mit der Programmierung dieses Kessels

Die Pumpe läuft während der Aufwärmphase kontinuierlich mit 60% und ignoriert die Parameter 1102.0 minimale Pumpendrehzahl und 1102.1 maximale Pumpendrehzahl

Bei einer Außentemperatur von 9,3 ° wird die Pumpe nachts im reduzierten Modus gestoppt; Bei einer Außentemperatur von 7 ° arbeitet die Pumpe die ganze Nacht über mit 60% (dies ist seltsam für einen Kessel, der behauptet, wirtschaftlich zu sein).

 

Ein weiteres Problem bei dieser Programmierung ist, dass wenn
Alle Thermostatventile sind geschlossen. Die Integralmethode (1606,4 bis 50) berechnet eine Brennerbetriebszeit und die maximale Temperatur (1192,1 bis 70 °) wird ignoriert. Der Brenner stoppt bei 91 ° mit einer Aquastat-Warnung und das Wasser kocht im Brenner, weil kein Durchfluss vorhanden ist
Siehe hier
https://www.viessmann-community.com/t5/Gas/Der-Vitodens-200-W-B2HF-Kessel-haelt-die-maximale-Tempera... 

IMG_20210304_203336.jpg
IMG_20210304_203120.jpg
IMG_20210304_203106.jpg

Hallo Jaccar,

gute Fotos, Danke. Sind Sie wirklich sicher das die Pumpe nach dem Abschalten des Brenners bei reduzierter Raumtemperatur auf 3 Grad C und einer Aussentemperatur von 7 Grad C wirklich permanent läuft und es sich nicht um einige Minuten Nachlaufzeit handelt? Das wäre eine "Katastrophe" und ein klarer Rückgabe- bzw. Garantiefall (Austausch des Gerätes). Bei unserem Gerät läuft die Pumpe erst unter 1 Grad C Aussentemperatur permanent und schaltet bei 3 Grad C Aussentemperatur wieder aus was auch schon eine Riesenverschwendung an Energie und Materialverbrauch ist. Salü

Guten Abend
Übersetzt aus dem Französischen mit Google

Die Heizung stoppt um 23.10 Uhr und um 23.45 Uhr arbeitet die Pumpe immer noch mit 6 ° außen (und ohne Korrektur des Temperaturwerts 896.0 bis 0).

IMG_20210304_234610.jpg
IMG_20210304_234655.jpg
IMG_20210304_234601.jpg
IMG_20210304_234637.jpg

Was passiert wenn Sie den Heizbetrieb und oder die Warwassererwärmung abschalten?

 

Später versuchen sie noch die Inbetriebnahme komplett neu nachdem Sie das Gerät aus und wieder eingeschaltet haben.

 

Falls es danach immer noch so ist, verlangen Sie den Austausch der BCU (Burner Control Unit, Artikel Nummer: 7871283) und den Austausch der HMU (Heat Management Unit, Artikel Nummer: 7871284).

 

Beachten Sie bei der Neuinbetriebnahme das die Systemdaten richtig ausgewählt werden.

Was haben Sie denn für eine Systemkonfiguration?

- 1 Heizkreis ohnen Mischer?

- keine Hydraulische Weiche?

- Warwassererwärmung?

 

Schauen Sie mal den Parameter 1240 an und stellen Sie den Wert auf 7

Hallo @Stefan_Schneider ,

 

ich unterstelle, daß mit "Umwälzpumpe" im Betreff oben und mit Heizkreispumpe in der ViCare-App (Gerätestatus / Heizung) das gleiche gemeint ist. Im Display meiner Heizung lese ich den Begriff "Primärkreispumpe" und ich unterstelle weiter, daß es sich auch hierbei um die gleiche Pumpe handelt. (Anregung an Viessmann: Bitte durchgängig die gleichen Bezeichnungen nutzen, falls es sich um die gleiche Pumpe handelt.) 

 

Meine Heizkreispumpe scheint ebenfalls ununterbrochen zu laufen. Auch wenn der Brennerstatus schon seit Stunden auf AUS steht und bei den Heizkörpern (Einzelraumsteuerung) seit Stunden kein Wärmebedarf mehr angefordert wird. 

 

Sowohl in der ViCare-App steht die Heizkreispumpe auf "An", wie auch im Display der Heizung steht die Primärkreispumpe bei "Sollwert" und bei "Ist" auf einer mittleren Prozentzahl. Siehe zwei Abbildungen.

(Nebenbei: Wenn man "Ist" schreibt, heißt es auch "Soll". Wenn man jedoch "Sollwert" schreibt, heißt es auch "Istwert". Bitte anpassen.)

 

Eine frühere ViCare-App-Version hatte einen Fehler und die Heizkreispumpe wurde immer mit "AUS" angezeigt, selbst wenn sie lief. Dieser Fehler wurde in einer neueren App-Version korrigiert. Ist jetzt ein neuer Fehler in App und im Heizungs-Display, so daß die Pumpe dauerhaft und damit fehlerhaft mit "Eingeschaltet" angezeigt wird, obgleich sie abgeschaltet ist? Oder handelt es sich um einen Fehler in der Pumpen-Steuerung, so daß die Pumpe tatsächlich immer läuft und somit unnötig Strom vergeudet und unnötig thermische Energie verstreut?

 

Viele Grüße 

 
Screenshot_20210305-092447_ViCare.jpg
1614932643323-d77eb4ea-6956-40e0-a7c0-878668282e9c_.jpg

Hallo Augenblitz,

falls Sie ebenfalls ein Gerät Vitodens 200-W B2HF haben, dann stellen Sie unter Systemkonfigurration (unter Service und Systemeinstellungen (Passwort: viservice) den Parameter 1240 auf den Wert 7 und schaeun ob dann die Pumpe ausschaltet wenn der Brenner aus ist.

Auch kann man bei Ihnen sehen, dass Sie im Vergleich zu den Brennerstunden bereits viel zu viele Starts haben, ein anderes Hauptproblem der Regelung.

Hallo Vitodens300B3HE
Übersetzt aus dem Französischen mit Google

Meine Installation hat einen einzigen Heizkreis mit 12 Heizkörpern, die alle mit Thermostatventilen ausgestattet sind
Es gibt kein Mischventil oder Hydraulikabscheider
Es gibt einen 160-Liter-Vitocell 100-Warmwasserspeicher, der vom Ventil im Kessel gespeist wird (die Pumpe arbeitet während der Warmwasserbereitung zu 90%).
Parameter 1240.0 ist im Kesselhandbuch beschrieben; Es wird jedoch in keinem Kesselmenü angezeigt

IMG_20210305_143954.jpg

Können Sie noch weiter runter scrollen mit der Pfeil-Taste? Auch fehlt der Parameter 1240.0Betriebsart Primärkreispumpe

1 = „Automatik: "Eingeschaltet unabhängig vom aktuellem Temperaturniveau",

7 = "Ausschalten im reduzierten Betrieb (in Verbindung mit Konstantbetrieb oder wenn keine Anforderung durch Raumthermostat)".

Eventuell befinden sich die Parameter in einem anderen Untermenue. Falls die wirklich nicht vorhanden sind muss die BCU (Burner Control Unit, Artikel Nummer: 7871283) und die HMU (Heat Management Unit, Artikel Nummer: 7871284) oder das Gerät ausgetauscht werden, da wichtige Einstellparameter fehlen die eindeutig im Hanbuch beschrieben sind.

Vitodens300B3HE_0-1614958590184.pngVitodens300B3HE_1-1614958659750.pngVitodens300B3HE_2-1614958726031.png

Dokument 5855200 DE 2/2021 Seite 64 und 65

Hallo Stefan Schneider,

Vielen Dank für deinen Vorschlag, aber ich wollte die Heizung ja nicht abschalten, sondern eben nur zu bestimmten Zeiten nutzen, wenn der Kachelofen  nicht an ist. Wenn ich nur auf Warmwasserversorgung stellen würde, geht das wohl nicht. Täglich dauernd hin- und herzuschalten ist keine ernsthafte Option.

Nach allen Antworten auf meine Frage ins Forum (Danke an alle dafür!) muss ich schon sagen, dass ich von Viessmann enttäuscht bin. Hier wird eine Anlage verkauft, bei der man Basis-Funktionen nicht vernünftig steuern kann. Nach ein bisschen Recherche im Netz kann ich feststellen, dass ich wohl wirklich nicht der einzige mit dieser Fragestellung bin. Und von Viessmann kein konstruktiver Vorschlag bis heute, geschweige denn ein Update. 
Was mir nicht in den Kopf  geht: wieso soll die Umwälzung laufen, wenn der Brenner aus ist? Frostschutz ab 3 Grad Außentemperatur? Meine Heizung ist innen!

 

ich werde wohl auf eine Bastellösung zurückgreifen müssen. Sehr traurig!

 

Hallo Vitodens300B3HE
Übersetzt aus dem Französischen mit Google

Wie ich bereits sagte, ist Parameter 1240.0 in keinem Menü enthalten

Ich habe dies im englischen Installationshandbuch gefunden (ich habe keine deutsche Version)

jaccar_0-1615322892059.png

 

Parameter 1102.0 ist bei 20

Die Geschwindigkeit des Zirkulators sollte daher je nach Außentemperatur variieren. Der Sollwert und die Drehzahl liegen jedoch unabhängig von der Außentemperatur immer bei 60%
Es ist daher ein weiteres Problem dieser Verordnung

Hallo jaccar,

was haben Sie im Inbetriebnahme-Menue für eine Konfiguration gewählt?

Die Pumpe läuft mit konstanter Drehzahl wenn in der Systemkonfiguration entweder eine Hydraulische Weiche oder Heizwasser Pufferspeicher oder ein Mischerheizkreis mit eigener Heizkreispumpe konfiguriert wurde.

Starten Sie eventuell die Inbetriebnahmefunktion (Inebtriebnahmeassistenten) über das Service-Menue noch einmal und gehen dort Schritt für Schritt alle Möglichkeiten durch und wählen die entsprechende Konfiguration aus.

Grüsse

Top-Lösungsautoren