abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Vitodens 333 starkes Starttakten durch falsche Gasarteinstellung? Umwälzpumpendrehzahl einstellbar?

Moin moin!

 

Wir haben eine Vitodens 333 mit der Seriennummer 7190614604938105, die ein nachgedämmtes Einfamilienhaus aus den 60gern befeuert; ein Heizkreis, kein Mischer, keine externe Pumpen, nur Radiatoren, keine Fußbodenheizung. Ich habe generell das Problem, dass sie viel taktet, weil sie überdimensioniert ist, zur Zeit habe ich aber verstärkt das Problem, dass die Heizung während des Starts bereits die obere Hystereschwelle reist und es nicht schafft, in den Modulationsbereich zu kommen. Dies ist mir nur im Heizbetrieb aufgefallen, bei der Warmwasserbereitung nicht, soweit ich es beurteilen kann, funktioniert WW ganz normal. Nach dem Startabbruch fällt die Vorlauftemperatur praktisch sofort wieder auf den Bereich der unteren Hystereseschwelle zurück. Das Verhalten ist so schlimm, dass die Bude nicht mehr richtig  warm wird, ich musste die Heizkurve anheben, damit's überhaupt noch warm wird.

Letzten Winter auf Flüssiggas mit Homematic IP Heizkörperthermostaten Steigung 1.0, Offset +4K.

Jetzt mit Erdgas und WiButler + Viessmann Vicare Heizkörperthermostaten bin ich auf Steigung 1.0, Offset +15K und es geht. Raumsolltemperatur ist 21°C (Heizkreis und Thermostate). Bin gerade dabei, schrittweise wieder den Offset zu reduzieren.

Dummerweise haben wir die Gasart und die Heizkörperthermostate gleichzeitig geändert, was die Fehlersuche nicht grad vereinfacht. Mit den Vicare Thermostaten stehe ich auch noch etwas auf Kriegsfuß, was in die Räume-werden-nicht-warm-Thematik reinspielt, hier soll's jetzt aber erstmal ums Starttakten gehen.

Die Inbetriebnahme nach dem Umrüsten auf Erdgas ging nicht glatt, der erste Heizungsbauer hat's nicht hinbekommen, am zweiten Tag kam ein Kollege, dann lief's irgendwann.

Ich habe jetzt festgestellt, dass die Codierung E1 noch auf 1, also Flüssiggas steht. Ich hab jetzt testhalber mal auf 0 für Erdgas umgestellt, und bilde mir ein, dass das Gebläse im Start mit niedrigerer Drehzahl läuft, die Zeitspanne vom Zünden bis zum ersten Runtermodulieren deutlich kürzer ist. Sie hat zwar immer noch Starts abgebrochen, war aber schon am runtermodulieren und der Tempersturüberschwinger war auch niedriger. Ich habe nicht viele Starts verglichen, vielleicht täusche der Eindruck auch und/oder es war Zufall, dass es mit der Erdgaseinstellung besser lief. Soweit ich weiß, wird bei der Umstellung von Flüssig- auf Erdgas eine Blende getauscht, was genau macht der Parameter E1 jetzt noch zusätzlich? Kann der die Startcharakteristik beeinflussen? Oder bin ich mit Paramter auf Erdgas und erfolgter Brennerjustierung dann wieder genauso schlau wie jetzt mit Erdgas, aber Parameter auf Flüssiggas und einjustiertem Brenner? Ich werde morgen auch noch meinen Heizungsbauer interviewen, würde aber gern ein Verständnis für diese Parameter haben (falls mein Heizungbauer mir den Kopf abreißen will, weil ich an der Heizungssteuerung rumgedreht habe...).

Desweiteren habe ich versucht, die Umwälzpumpendrehzahl anzuheben, um die Wärme im Startfall besser aus dem Kessel zu bekommen (Parameter 31 von 50 auf 100 verstellt). Ich höre im Pumpgeräusch keinen Unterschied, und in der Serviceanleitung steht, dass dieser Wert vom Kodierstecker vorgegeben wird. Heißt das, dass eine Umstellung des Werts in 31 wirkungslos ist? Angenommen hat die Steuerung die neuen Werte zumindest...

Sollten E1 und 31 nichts bringen, gibt es die Möglichkeit, z.b. über einen anderen Codierstecker einen höheren Kesseltemperaturüberschwinger im Start zu erlauben? Wenn die Heizung es mal schafft, ins Modulieren zu kommen, läuft sie recht lange (für mehrere Minuten), was nicht super aber schonmal deutlich besser wäre als das 20-Sekundentakten im Start derzeit. Vor allem bin ich diese modulierten Minuten irgendwo zwischen Vorlaufsollwert und oberer Abschaltschwelle unterwegs, statt die ganze Zeit an der unteren Hystereschwelle rumzukrebsen, womit das Heizen mit der niedrigen Heizkurve wieder funktionieren sollte...

 

So, entschuldigt bitte den langen Text, hier nochmal die Fragen in Kurzform:

1. Was macht der Parameter E1 Gasart genau? 

2. Kann ich mit dem Paramter 31 Pumpendrehzahl bei Betrieb als Kesselkreispumpe etwas beeinflussen, oder ist die Drehzahl durch den Kodierstecker fest vorgegeben?

3. Kann ich noch irgendwas machen, um dem Starttakten beizukommen? Gibt es Kodierstecker, die die obere (oder von mir aus auch die untere) Hystereseschwelle erweitern, um dem Brenner mehr Spielraum zu geben, ins Modulieren zu kommen?

 

(Dass ich bei den Heizkörpethermostaten noch ne Baustelle habe, ist mir klar. Die alte Heizungsanlage hat aber ziemlich dicke Rohre, also Wasservolumen sollte genug da sein. Und die Kesseltemperatur fällt nach Startabbruch sofort wieder runter, also selbst wenn die Thermostate zu stark geschlossen sein sollten, wird nicht der gesamte Heizkreis aufgeheizt sondern ich hab das Problem, lokal die Wärme nicht aus dem Kessel rauszubekommen im Start)  

 

Vielen Dank im Voraus!

Björn

IMG_20200330_115705.jpg
3 ANTWORTEN 3

So, Ergebnis nach Rücksprache mit dem Heizungsbauer:
Parameter 1E muss auf Erdgas stehen, habe ich umgestellt, funktioniert soweit. Sollte oder zumindest könnte einen Einfluss auf'S Startverhalten haben. Ich meine, eine Verbesserung festgestellt zu haben.

Parameter 31 lässt sich umstellen, durch den Kesselcodierstecker wird der Standardwert vorgegeben. Umstellen auf 100% bringt keine hörbare Veränderung, die Pumpe lässt sich im Betrieb mit nem Schraubendreher anhalten (nach Abschrauben der vorderen Verschlusschraube). Wird bei der nächsten turnusmäßigen Wartung angeschaut.

Moin @Tidy  !

 

Parameter 31 hat nur Einfluss, wenn du ne Anlage mit Hydraulischer Weiche hast soweit ich weiss. Lad dir mal das Servicehandbuch https://www.viessmann.com/vires/product_documents/5681619VSA00002_1.PDF runter und guck die Pumpenparameter auf Seiten 57/58 an. Damit solltest du den Volumenstrom höher bekommen und deine Startschwierigkeiten in den Griff. Du musst natürlich die Thermostatventile an den Heizkörpern weit genug aufdrehen, damit auch was fliessen kann.

 

beste Grüsse!

Phil

 

Alles klar, danke für den Tipp! Das schaue ich mir an.

Top-Lösungsautoren