abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Hallo Community!

Ich bin neu im Forum, weil wir seit einer Woche eine neue Heizung, eine Vissmann Vitocrossal 300 19kw haben.

Alles ist soweit in Ordnung, nur unser Internet spinnt, seit dem Anschluß der Vitoconnect 100.

Die Installation hat gemäß Anleitung über die Vicare app ( Android ) gut funktioniert.

Auf jeden Fall ist die Anzeige auf der Vitoconnect weis und wir haben Zugriff auf die Anlage über die Vicare app.

Da wir nicht wollen, daß Vissmann Zugriff auf unser Heimnetzwerk ( WLan ) hat, haben wir für die Heizung

in unserem Router Fritzbox 7362 SL einen Gastzugang angelegt und die Heizung damit verbunden.

Jetzt haben wir aber Probleme mit unserem normalen Netzwerk.

Entweder verbindet sich der Computer überhaupt nicht mit dem WLan, oder wenn er verbindet besteht keine Internetverbindung, oder die Internetverbindung ist instabil.

Die Vitoconnect ist dauerhaft mit dem Internet verbunden, könnte es sein, daß der Router nicht zwei Netzwerke gleichzeitig mit dem Internet verbinden kann.

Unsere Leitung ist 16 DSL.

Wenn wir den Gastzugang wieder löschen und die Heizung in unser normales WLan Netzwerk integrieren, wie ist sichergestellt, daß Vissmann keinen Zugriff auf Computer im Netzwerk hat?

Wir wollen eigentlich nicht jeden Computer im privaten Netzwerk mit einem Passwort sichern.

Vielen Dank für Eurer Hilfe

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen

Hallo Chris!

Das Verbindungsproblem und die Sicherheitsbedenken sind gelöst.

Die Vitoconnect mag tatsächlich kein Gast sein, auch nicht als Lan4 Gast.

Ich habe nun mit einer alten fritzbox einen zusätzlichen Accesspoint mit Lan Verbindung zum Hauptrouter hergestellt und über diese alte fritzbox ein eigenes WLan Netzwerk eingerichtet über welches die vitoconnect verbindet.

So ist mein eigenes Netzwerk außen vor und die Vitoconnect und mein Netzwerk funktionieren wieder.

Vielen Dank für Ihre Hinweise.

MfG

Heizmuffel

Lösung in ursprünglichem Beitrag anzeigen

4 ANTWORTEN 4

Hallo Heizmuffel,

 

warum wir empfehlen den Vitoconnect nicht in einem GastWLAN zu betreiben, kannst du hier nochmal durchlesen:

VitoConnect im Fritz!Box Gastnetzwerk - Viessmann Community (viessmann-community.com)

 

Warum das Aktivieren des GastWLANs bei dir so viele Probleme verursacht, kann ich leider nicht sagen, da müsstest du dich an den Hersteller deines Router wenden.

 

Wenn du Bedenken hast, was die Sicherheit angeht; Wir verwenden OpenSource Lizenzen, die du dir hier runterladen kannst:

Vitoconnect Typ OPTO1 | Viessmann

 

Besten Gruß,

Chris vom Customer Care Team

Hallo Chris!

Vielen Dank für Ihre Antwort.

Den Gastzugang in der fritzbox habe ich wieder gelöscht und überlege mir etwas anderes.

Offensichtlich kann die fritzbox 7362 SL das noch nicht so gut mit dem Gastzugang.

OpenSource Licenzen sind zwar schön, sagen aber nur aus, daß OpenSSL als Verschlüsselung verwendent wird.

OpenSSL ist nur eine Transport Verschlüsselung, damit Dritte auf dem Übertragungsweg keine Daten auslesen können.

Vissmann sollte seinen Kunden, welche überwiegend keine IT Spezialisten sind schon erklären, wie der Datenschutz im Haus Vissmann funktioniert, da Vissmann Zugriff auf das private Netzwerk der Kunden hat.

( SSID und WPA2 Kennung müssen in der Vicare app angegeben werden )

Solange Vissmann den Datenschutz nicht verständlich erklären kann, werde ich weiter versuchen die Vitoconnect über eine von Heimnetzwerk getrennte SSID zu betreiben.

Vielen Dank für Ihre Mühe und mit freundlichem Gruß

Heizmuffel

Hallo Heizmuffel,

 

welche Daten wir wie verarbeiten kann natürlich in der Datenschutzerklärung nachgelesen werden.

Datenschutzerklärung ViCare und Vitotrol Plus

 

Darüber hinaus ist der Vitoconnect VDE zertifiziert, zu dieser Zertifizierung gehört neben sämtlichen Sicherheitsprüfungen auch die Untersuchung der übertragenen Datenpakete.

 

Besten Gruß

Hallo Chris!

Das Verbindungsproblem und die Sicherheitsbedenken sind gelöst.

Die Vitoconnect mag tatsächlich kein Gast sein, auch nicht als Lan4 Gast.

Ich habe nun mit einer alten fritzbox einen zusätzlichen Accesspoint mit Lan Verbindung zum Hauptrouter hergestellt und über diese alte fritzbox ein eigenes WLan Netzwerk eingerichtet über welches die vitoconnect verbindet.

So ist mein eigenes Netzwerk außen vor und die Vitoconnect und mein Netzwerk funktionieren wieder.

Vielen Dank für Ihre Hinweise.

MfG

Heizmuffel

Lösung in ursprünglichem Beitrag anzeigen

Top-Lösungsautoren