abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 
Beantwortet! Gehe zur Lösung.

CO2-/Feuchtesensor defekt?

Hallo Zusammen,

wir haben im obersten Bad einen CO2-/Feuchtesensor für die Vitovent 300-F installiert. Die Anlage wird somit einmal aufgrund der Luftfeuchte und einmal nach dem CO2 Gehalt geregelt. Soweit so gut, alles hat gut funktioniert.

Vor kurzem habe ich dann ständig Fehler auf der WO1C seitens der Lüftung bekommen (09). Nachdem ich die CO2 Geschichte aus der Codierebene 1 heraus genommen habe und nur die Feuchte aktiv war, keine Fehler mehr.

Somit ist doch sicherhlich davon auszugehen das der CO2 Sensor den Defekt hat und somit ein Garantiefall ist.

Hätte ich sonst noch eine Möglichkeit den Sensor zu testen?

Gruß REM

2 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen

Hallo, irgendwo Stand, das die CO2-Sensoren nur 10 Jahre Lebensdauer haben.
Testen kannst Du das Teil eigentlich mit einem normelen Messgerät/Spannungsgmesser.
An den Lüsterklemmen des Sensors liegt Temperatur, Feuchte und CO2 jeweils als 0-10V-Signal an.
Außerdem hat das Sensor-Kästchen ja interne LED's.
Mal auf das Gerät ausatmen und die Änderung der 0-10V messen bzw. LED's beobachten.

Datenblatt meines Viessmann-Sensors könnte ich schicken.

 

Tschüss

Maik

Lösung in ursprünglichem Beitrag anzeigen

Hallo REM,

so wie Grandis es schon geschrieben hatte, solltest du den Sensor einfach mal prüfen. Die zu messenden 0-10V entsprechen je nach Einstellung der Potis den CO2-Bereichen von 0 - 800 ppm bis 1200 - 2000ppm.

Sollte der Sensor defekt und noch innerhalb des Gewährleistungszeitraumes liegen, musst du dich an deinen Fachbetrieb wenden, bei welchem du den Sensor bestellt hast.

Viele Grüße °fl

Lösung in ursprünglichem Beitrag anzeigen

5 ANTWORTEN 5

Hallo, irgendwo Stand, das die CO2-Sensoren nur 10 Jahre Lebensdauer haben.
Testen kannst Du das Teil eigentlich mit einem normelen Messgerät/Spannungsgmesser.
An den Lüsterklemmen des Sensors liegt Temperatur, Feuchte und CO2 jeweils als 0-10V-Signal an.
Außerdem hat das Sensor-Kästchen ja interne LED's.
Mal auf das Gerät ausatmen und die Änderung der 0-10V messen bzw. LED's beobachten.

Datenblatt meines Viessmann-Sensors könnte ich schicken.

 

Tschüss

Maik

Hallo REM,

so wie Grandis es schon geschrieben hatte, solltest du den Sensor einfach mal prüfen. Die zu messenden 0-10V entsprechen je nach Einstellung der Potis den CO2-Bereichen von 0 - 800 ppm bis 1200 - 2000ppm.

Sollte der Sensor defekt und noch innerhalb des Gewährleistungszeitraumes liegen, musst du dich an deinen Fachbetrieb wenden, bei welchem du den Sensor bestellt hast.

Viele Grüße °fl

Hallo REM,

wir haben auch seit 2018 den CO2-/Feuchtesensor von VIESSMANN und mittlerweile schon den zweiten bekommen, da der erste Defekt war.

Wir haben dann immer die Meldung bekommen:

Das Gerät VT 200 (WO1C) der Anlage Vitocal 333-G BWT 331.B08 meldet eine Störung (Störcode 0E - Fehlermeldung vom Lüftungsgerät).


Störungsursache:
Kurzschluss/Unterbrechung Temperatursensoren Lüftungsgerät, Erfassung CO2-Signal gestört, Kommunikation mit Lüftungsgerät gestört.

Verhalten der Anlage:
'Grundbetrieb' wird eingeschaltet oder Lüftungsgerät schaltet sich aus, abhängig von der Störungsursache.

Empfohlene Maßnahme:
'Diagnose' - 'Lüftung' - 'Meldungshistorie' beachten.

Die Meldung verschwindet dann nach kurzer Zeit wieder und kommt erneut.
Wir haben den dann über die Fachfirma dieses Jahr tauschen lassen und heute kam schon wieder eine Ausfall Meldung 😞
Der Techniker meinte auch, dass die CO2-/Feuchtesensoren öfter Probleme machen und er schon mehrere Tauschen musste 😞

Mir scheint, als sei der CO2-/Feuchtesensor nicht von guter Qualität, wenn man bedenkt, dass dieser an die 250€ kosten soll.
Ich werde das weiter beobachten, bzw. VITODATA meldet mir ja, wenn der Sensor wieder ausgefallen ist.

---------------------------------------------------------------------------------------------------------------------------------------------------------------

Vitocal 333-G BWT 331.B08 / Vitovent 300-F H32S B280 / Vitocom 100 LAN1 / Vitoconnect 100 OPTO1 / Vitocomfort 200
Hi, bist Du Dir sicher, dass Du den kombinierten Sensor mit 0-10V-Signal ( eigentlich 3x 0-10V-Signale gleichzeitig, CO2, Temperatur und Feuchtigkeit) hast, Artikelnummer 7501978 ?
Meine 2015er Lüftungs-Anlage bringt da keinen Fehler raus, selbst wenn ich die Kabel unterbreche.

Tschüss
Maik



Hier gehts weiter mit dem Thema...

---------------------------------------------------------------------------------------------------------------------------------------------------------------

Vitocal 333-G BWT 331.B08 / Vitovent 300-F H32S B280 / Vitocom 100 LAN1 / Vitoconnect 100 OPTO1 / Vitocomfort 200