abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Modulation Vitocal 200-A

Hallo Viessmann Team,

ist es bekannt oder bzw. ist das folgende Verhalten normal?
Ich kann an meiner Anlage folgendes Phänomen feststellen. Wenn man mit niedrigen Raumtemperaturen arbeitetet funktioniert die Modulation tadellos. Heizkurve gibt z.b. 27 grad vor und Anlage moduliert immer so das exakt 27. grad gehalten werden.
Wird es nun z.b. wärmer moduliert die Anlage bis auf 16% Verdichter Leistung runter um immer die 27 zu halten. Irgendwann werden dann die 16% natürlich bei steigenden Außentemperaturen auch zu viel und da die Anlage nicht noch weiter runter modulieren kann steigt dann der Vorlauf an und schaltet schließlich nach erreichen der 2k Abschalthysterese (7313) ab. Nun musste ich die Raumsoll noch etwas anheben da es mir noch zu kühl war im Haus.
Aktuell funktioniert die Modulation nicht mehr so wie vorher. Das Leistungsintegral gibt z.b. aktuell 16% Verdichterleistung vor aber der Verdichter scheint bei 31-32% Leistung zu verharren. Vorlauf steigt wieder an. Allerdings sehr sehr langsam und somit wird es im Haus immer wärmer da ja lt. Heizkurve nur 28 gefordert sind und durch das enorm langsame Ansteigen des Vorlaufs über h/Tage die 2k nicht oder selten erreicht wird.

Gruß
Lufti22

P.s.: Im ersten Bild ist zu sehen, das das Integral nicht mehr arbeitet. Hier konnte ich bei kleineren Raumsolltemp erkennen das ein ständiger wechsel der Pfeile stattfand (entweder nach oben oder unten). 

Im dritten Bild ist zu sehen das der Vorlauf lt. Heizkurve 27 gewünscht ist aber bereits auf 29 hochgelaufen ist (Viel zu Warm für aktuelle Aussentemp).

Im 4. Bild die Verdichterleistung bei 32%

IMG_3970.jpgIMG_3968.jpgIMG_3969.jpgIMG_3971.jpg

25 ANTWORTEN 25

... kann es Evtl. sein wenn die Anlage längere Zeit auf einer Verdichterstufe läuft, dass das Integral eine Art Timer hat und wenn dieser abgelaufen ist keine Anpassungen mehr stattfinden bis z.b. eine Änderung der Heizkurve das Integral wieder arbeiten lässt?

... gibt es Evtl. Handbücher wo das Regelverhalten nachzulesen ist?

Hallo lufti22,

Handbücher in den das Regelverhalten beschrieben ist haben wir nicht.

Du schreibst, dass der Sollwert mit 27°C zu hoch ist. Entspricht dieser nicht dem der Kennlinieneinstellung?

Viele Grüße
Flo

Hallo Flo,

im dritten Bild is zu sehen das die Heizkurve 27 Grad möchte aber der Vorlauf bereits auf 29 ist.

Gruß
Lufti

... oder gibt es eine Richtlinie bei Viessmann wie die Parameter 7313 und 508B bei einem Betrieb ohne ERR einzustellen sind? Da z.b. bei Werkseinstellung des Parameter 7313 von 4K und 508b 16% ein Dauerbetrieb bewirkt wird und wenn das untere Level der Verdichterleistung erreicht ist wird es im Haus immer wärmer. Wegen Langer Laufzeit (Tage/Wochen) auf viel zu hoher Vorlauftemperatur.

Eine Richtlinie gibt es dafür nicht. Ich empfehle auch, die minimale Leistungseinstellung nicht zu verändern. 

 

Wenn es bei einer offenen ERR immer Wärmer wird, so muss die Wärmepumpe bei erreichen der Ausschalthysterese abschalten. 

 

Viele Grüße
Flo

Ich hatte das Problem auch insbesondere bei höheren Außentemperaturen >8°C.

Folgendes könnte man probieren:

- die Ausschalthysterese könnte abgesenkt werden 4k => 2K

- die Heizkurve um 1-2K reduzieren

 

Nebenwirkung: Der Verdichter schaltet evtl. ein bis zwei mal öfter pro Tag bei hohen Temperaturen.

 

Was mich auch interessiert. Welchen Zusammehang gibt es zwischen dem Wert Verdichterleistung in Bild 2 und Bild 4? Die Werte sind eigentlich nie gleich.

... alles klar danke.
Die Auschalthysterese habe ich bereits auf 2k geändert. Die 4K sind ja bei nicht ERR betrieb schon heftig. Meine Anlage läuft auch in der Übergangszeit sehr lange 5-7h.
Also Takten hab ich da mit 2k auch nicht.

Zu BILD 2 und 4 habe ich nur festgestellt wenn die Modulation sich eingependelt hat sind die Werte exakt gleich. Nur was ich jetzt glaube festgestellt zu haben. Wenn man z.b. die Raumtemperatur anhebt dann muss die Anlage erst das Haus wieder auf Temperatur bringen dann laufen die Werte nicht synchron. Und wenn dann noch die Außentemperatur nicht mitspielt läuft die Anlage dann sehr lange auf 32% mit stetig steigender VL Temp.

Das finde ich nur seltsam. Warum die Modulation manchmal nicht mehr will. Und diese Abschalthysterese gebraucht wird. Bei Übergangstemp mag das ok sein da die Verdichterleistung nicht unendlich niedrig modulieren kann. Aber nicht bei kalten außentemp

Gruss
Lufti

Hallo damator,

hätte noch eine Frage wie ist bei Dir der Parameter 508b min Verdichterleistung eingestellt?

Danke

Gruß
Lufti

Hi,

der Parameter 508b steht auf 10%, 508C auf 100%.

Darf 508C (max. Verdichterleistung) eigentlich auf kleinere Werte verändert werden? 100% Leistung sind bei mir nie erforderlich, da die Wärmepumpe zu groß ausgelegt ist. Vermutlich können aber Temperaturen > 50°C für WW auch nur mit sehr hohen Verdichterleistungen erzielt werden?!

Hallo,

den 508c würde ich jetzt nicht ändern. Ich habe bei mir nur den 508b auf 25% geändert da meine Anlage sehr sehr lange läuft auch bei Temperaturen von 12 grad plus und fast kein Abschalten stattfindet.
Meine ist werkseitig auf 16% min eingestellt ist auch das kleinste was mein Verdichter schafft.

Gruß
Lufti

"Welchen Zusammehang gibt es zwischen dem Wert Verdichterleistung in Bild 2 und Bild 4?"

 

Das hätte mich auch interessiert. Da Bild 4 bei mir immer mind. 27% anzeigt, und dann aber bei der Verdichterfrequenz 9 kommt. Bedeutet es, dass selbst die 27% noch weiter runter moduliert werden ?

 

Danke JHW

... eigentlich hätte ich gedacht das diese beiden Werte immer gleich sein sollten. Nur irgendwann steht bei mir in der Ansicht Kältekreis 32% und in der Spaltenübersicht die min. Mögliche Verdichterfrequenz (16%) und ich denke da das sich die Modulation aufgehängt hat. Aber ich kann mich auch täuschen da ich den Algorithmus der Steuerung nicht kenne.

Auch wenn es schwer fällt es nicht zu wissen, muss ich es glaube ich so hin nehmen. 

"aufhängen" tut sich da glaube ich nichts, da es ja sehr wohl die Werte verändert. 

Glaube 27% Verdichterleistung in der Kältekreis Ansicht und 9 (% oder Hz) bei der Verdichterfrequenz sind die niedrigsten Werte auf der die Anlage läuft. In welchem Zusammenhang das steht, könnte uns nur ein Viessmann Techniker sagen. 

... ich frage mich halt nur weil diese Werte manchmal exakt gleich sind und manchmal laufen die auseinander. Aber egal wird schon passen 😊

Vermutung als "Laie":

Das eine ist die Verdichterleistung, das andere die Verdichterfrequenz. 

Selbst bei der Leistung von 27% kann er die Frequenz ja weiter herunter modulieren. Sprich er würde dann auf 9Hz bei 27% laufen, was wohl der geringste Wert ist. Wird "mehr" benötigt, dann wird zuerst die Frequenz erhöht, und danach die Verdichterleistung. Kann aber komplett verkehrt sein, daher erneut, nur meine "laienhafte Erklärung" wie ich mir das vorstellen kann. 

... ok, das klingt logisch es wurde glaub ich auch mir schonmal so erklärt. Mir war nur nicht bewusst das es zwei modulations Parameter Werte für den Verdichter gibt gibt. Heisst also z.B. die Steuerung könnte sagen geb mir bitte 27% Leistung mit einer Frequenz von 9Hz.

Langsam verstehe ich das 🙂

Könnt ich mir so vorstellen, ja. Aber das müssten die Profis ja bestätigen oder berichtigen können. 

Was halt echt toll wäre, wenn jemand sagt, dass die Wärmepumpe (Verdichter+Lüfter,...) bei 27%/9Hz nur einen Verbrauch von z.B. 450W hat, dann wäre es ok, dass diese auch 24h durch läuft. Weil eine Pause und danach mit mehr als doppelter Leistung zu fahren, bringt nichts. Leider habe ich keinen Stromzähler vorgeschalten um nur den Stromverbrauch der WP ab zu lesen. Vom Gefühl her gönnt sich meine Wärmepump in etwa 20kWh (Strombedarf und nicht Energiebedarf) bei 24h Laufzeit. Da wären wir in etwa wieder bei den 750W die ich mal erwähnt habe. 🤔

... meine braucht aktuell auch 21kwh pro Tag (Außentemp 0-2 Grad)

... Verdichter läuft auf 37% bei 37Hz 😀

Denk mal das ist "Zufall" - aber möglicherweise meldet sich ein Wissender zu dem Thema,

Hallo lufti22, hallo JHW_2020,

 

zuerst müsst ihr beide wissen, dass ihr nicht zwei identische Wärmepumpen habt. Lufti hat eine Vitocal 200-A AWCI und JHW eine Vitocal 200-S 201.D08. Das sind völlig unterschiedliche Kältekreisregler. 

 

In der Kältekreisübersicht wird bei beiden Moddeln die Leistung in "%" angegeben. In der Anlagenübersicht ist es bei der Splitanlage die Verdichterfreuquenz in Hz und bei der 200-A innenaufgestellt die Leistung in %. Allerdings kann es aufgrund von Anzeigeverzögerungen vorkommen, dass beide auch einmal nicht dasselbe anzeigen. Dann passiert es das ein Wert leicht hinterherhinkt. 

 

Viele Grüße
Flo

Hallo @Flo_Schneider,

alles klar ok. Nur mit dem kurzen verzögerten Anzeigen kann ich so nicht bestätigen. Teilweise zeigte der Kältekreis 32% an und In der Anlagenübersicht (Spalten-Übersicht) 15 (%/Hz?!) über mehrere Stunden. Nun habe ich ja bzgl des Hinweis 22 Problem auch eine neue Platine bekommen und anscheinend sind jetzt beide Angaben immer gleich. Aber ich muss das noch länger beobachten 🙂

Gruß und Danke für die Info

Ciao

@lufti22: Ich habe eine ähnliche Situation. War die Lösung in Ihrem Fall, die Platine auszutauschen? Oder half das nur bei der korrekten Anzeige der Leistung?

Top-Lösungsautoren