abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Schutzeinrichtung Primär CA

Hallo, seit 2 Tagen löst es immer die Meldung Schutzeinrichtung Primär CA aus!
Ich habe schon die Min. Vorlauftemperatur auf 19 Grad erhöht und die Kühlkennline ist auf Neigung 0,2 und Niveau ist 0
Ist das Danfoss richtig eingestellt? (siehe Foto)
Was kann ich noch machen?
LG Jürgen
2819F88F-0952-4BC9-B407-6AEA778AA117.png
27 ANTWORTEN 27

Hallo Jürgen,

 

was hast du denn neben dem gezeigten Frostschutzwächter noch angeschlossen? Eventuell einen Feuchteanbauschalter? Wo sitzt dieser und wie ist er eingestellt?

 

Viele Grüße
Flo

komme erst morgen am Abend nach Hause - dann sende ich dir die Fotos gleich durch!!!
Vielen herzlichen Dank vorerst!!!
LG

Hallo Flo,

anbei die montierten Module der Feuchteanbauschalter ist auf 80 eingestellt.

Seit gestern kommt auch die Fehlermeldung “Kältekreis 07”

Vielen herzlichen Dank!!!

LG Jürgen 

0BD9A26B-BC12-45D1-AAC4-FC641DBB0FC2.jpeg
A8E02696-C95A-4927-85BF-7F2BBB14D624.jpeg
98023F41-C73A-43C1-B34D-A205C8A08EEA.jpeg
DC7A0E6A-2EF4-45CB-8C3C-34ABFEA9D150.jpeg
3589C2CB-DBC9-4FCD-B6C6-94BE973787A1.jpeg

OK, das passt. Größer als 80% sollte es aber nicht eingestellt werden. Welche Meldungen sind denn zu 07 im Kältekreisregler vorhanden?

 

Bitte lies dafür die Meldungshistorie des Kältekreisreglers aus. Dafür musst du die "OK"- und "Menü"-Taste für ca. 4 Sek. gedrückt halten. Anschließend gehst du auf "Diagnose" -> "Kältekreis" -> "Meldungshistorie" und bestätigst dies jeweils mit "OK". 

 

Viele Grüße
Flo

Anbei gleich das Foto!

LG

0868CE8F-6097-4F99-84A4-D1135ADFD2EF.jpeg

Danke, ich gehe davon aus, dass die Meldung nicht während des Kühlbetriebes kommt, sondern vermutlich bei der Warmwasserbereitung. Welche Solltemperatur ist dort eingestellt?

 

Was CA betrifft, kann dein Fachbetrieb auch einmal abwechselnd den Frostschutzwächter bzw. den Feuchteanbauschalter überbrücken. Dadurch kannst du erstmal feststellen, welcher der beiden auslöst. 

 

Viele Grüße
Flo

Stimmt habe gerade nachgesehen, löst bei der Warmwasserbereitung aus! Bei der Warmwasserbereitung sind 45 Grad eingestellt!
LG

Das ist allerdings merkwürdig. 45°C sollte sie locker schaffen. Wie sind denn die Sekundär-Vor- und Rücklauftemperaturen während der Warmwasserbereitung? 

 

Ich habe einen Verdacht, der beide Verhaltensweisen erklären ließe. Bei einem zu geringen Umlauf kommt es zur Auslösung des Anbauschalters im Kühlbetrieb und bei der Warmwasserbereitung sorgt dies für eine Hochdruckabschaltung. Wenn die Differenz zwischen Vor- und Rücklauf zu groß ist, muss geprüft werden, ob die Pumpe schon auf 100% läuft. Falls ja, dann sollte geprüft werden, ob eventuell eine Absperreinrichtung nicht vollständig geöffnet ist. Ansonsten kann ein Defekt der Sekundärpumpe vorliegen.

 

Viele Grüße
Flo

ok verstehe wo kann ich die Sekundär Temperatur auslesen?
LG

In der Anlagenübersicht. Dafür musst du 4 Sekunden die "?"-Taste gedrückt halten. 

 

Viele Grüße
Flo

ok werde heute wenn die Warmwasserbereitung läuft ein Foto davon machen!
LG

Hallo Flo, 

anbei die Daten bei der Warmwasseraufbereitung am Nachmittag 

LG

9806C018-34CE-4CB3-B495-11D4F78A670B.jpeg

Danke, 7K Spreizung sind eigentlich in Ordnung. Die Pumpe läuft auch noch nicht auf 100%. Warmwasser-Soll ist auf 47°C eingestellt. Interessant wäre jetzt noch gewesen, wie hoch die Warmwasser-Ist-Temperatur in dem Moment war. Dafür hättest du bei der Anlagenübersicht einmal nach rechts drücken müssen, um dies zu sehen.

 

Viele Grüße
Flo

Hallo Flo,
am Freitag war der Viessmann Techniker da. Hat alles eingestellt - bin mal gespannt!
Melde mich wenn die Meldungen wieder aufscheinen.
Nochmals vielen herzlichen Dank

Danke für die Info.

 

Viele Grüße
Flo

Hallo Flo,
zu früh gefreut!!!
Jetzt habe ich so ca 5 Meldung bzgl. Schutzeinrichtung Primär. Habe so um die 60% Luftfeuchtigkeit im Technikraum.
Meine Frage lautet:
Ist es schädlich für den Verdichter wenn die Schutzeinrichtung ausgelöst wird. Ich denke wenn die Luftfeuchtigkeit in ein paar Wochen wieder fällt dürfte dies ja den Verdichter nichts machen.

Anbei Fotos vom Kühlbetrieb und aktuelle Temperatur und Luftfeuchtigkeit im Technikraum.

LG Jürgen

6F31AA17-8D83-47F3-A9C2-6480EC1AD547.jpeg
4CC9B7DE-DD2E-49C1-A78E-BE652EC278F1.jpeg
FC8F1583-CD48-4E8E-AD11-D628D4FBF47F.jpeg

Ja, bei uns ist die Luftfeuchtigkeit derzeit auch sehr hoch. Ich empfehle dir, für die Zeit die minimale Vorlauftemperatur etwas anzuheben. Ein ständiger Abbruch des Betriebes ist nicht ideal. 

 

Viele Grüße
Flo

Welche Temperatur empfiehlst du?

Lg

20 grad war eingestellt jetzt habe ich auf 22 grad erhöht

Heute Vormittag schon wieder zweimaliger Abbruch trotz minimale Vorlauftemperatur
von 22 Grad

LG

Ist das Rohr denn leicht feucht? Wie hoch ist die Luftfeuchtigkeit im Raum?

 

Viele Grüße
Flo

nein das Rohr ist nicht feucht - es ist trocken
Die Luftfeuchtigkeit beträgt so ca 62 Prozent

LG

Dann kann eventuell auch der Feuchteanbauschalter einen Defekt haben. Er kann auch einmal abgeschraubt und überprüft werden. 

 

Viele Grüße
Flo

Ok wie kann ich diesen überprüfen?
LG
Top-Lösungsautoren