abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

VITOCAL 300 - Fehler A9 und Vitocell 100 Heizstab

Guten Morgen zusammen,
ich habe mich hier in der Community registriert, weil ich hier schon viele gute Beiträge gelesen habe und den Usern echt fachkundig, durch echte Fachleute, weitergeholfen werden kann. Ich hoffe also, dass wir auch unsere Probleme damit in den Griff bekommen.

Wir haben vor ca. einem halben Jahr ein Haus, mit der im Betreff genannten Kombination, gekauft. VITOCAL 300 betreibt eine Fußbodenheizung auf 2 Stockwerken und die Vitocell 100 in Kombination mit Solarthermie sorgt für warmes Wasser.

Problem 1:
Die Wärmepumpe gibt nachts ein lautes Klackern oder Klopfen von sich und steht dann morgens auf Fehler A9-Wärmepumpe im Display. Dann schalte ich sie am Hauptschalter aus und wieder an und sie läuft den Tag über wieder normal durch. Ein Bild von dem Ding, was ich meine das klackert, hängt an. Meine der Techniker hatte was von Überdruckventil oder sowas gesagt. Kann das sein? Gefühlt wurde es schlimmer als es draußen wärmer wurde.

Problem 2:
Der Vitocell bekommt das Wasser nicht warm genug. Außer es ist draußen so heiß wie jetzt, dann greift die Solarthermie und heizt das Wasser richtig auf. Aber wenn nicht dann ist bei 45 Grad Schluss. Der Verkäufer des Hauses sprach von einem zusätzlichen elektrischen Heizstab, der wohl verbaut wäre aber nicht angeschlossen sei. Wie kann ich das checken ob dem so ist. Falls nicht müsste ich mir den nämlich noch besorgen und einbauen.

Vorab vielen Dank für eure Bemühungen und einen schönen Sonntag euch allen.

Florian
IMG_20210620_092033.jpg
IMG_20210620_095035.jpg
IMG_20210620_092007.jpg
IMG_20210620_092019.jpg
11 ANTWORTEN 11

Hallo Florian, 

 

es kann schon sein, dass das Überströmventil Geräusche macht, wenn es draußen wärmer wird. Dies liegt aber sehr wahrscheinlich daran, dass die Ventile der Heizkreise schließen und das Überströmventil aufgedrückt wird. Normal sind die Geräusche aber nicht. Hier sollte einmal geprüft werden, ob das Ventil noch richtig arbeitet und wenn ja, dann musst du entscheiden, ob du es tauschen lassen willst, weil die Geräusche zu störend sind. 

 

Was A9 betrifft, ist dies eine Verriegelungsstörung. Hier müssen die weiteren Meldungen unter Informationen abgefragt werden, die zusammen mit A9 auftreten.

 

Bei der Warmwasserbereitung musst du einmal gucken, wie die Sekundär-Vor- und Rücklauftemperatur während der Warmwasserbereitung ist. Das geht am einfachsten über die Anlagenübersicht. Du gelangst ebenfalls über Informationen dorthin. Da dein Warmwasserspeicher 300l Inhalt hat, stellst sich mir die Frage, ob du wirklich viel höhere Temperaturen benötigst? Wichtig ist der regelmäßige Austausch des Inhalts. In dem Moment ist es sparsamer, je niedriger du die Temperatur halten kannst. Das muss dann aber mit deinen Komfortwünschen übereinstimmen. 

 

Für den nächsten Winter solltest du zudem prüfen, ob die Heizkennlinie ideal eingestellt ist. Um die optimale Einstellung der Heizkennlinie zu finden, benötigt es etwas Zeit. Normalerweise solltest du die ideale Einstellung nach einer Heizsaison gefunden haben. Am besten gehst du dabei wie folgt vor. 


Stell die Raumthermostate in allen Räumen, in denen du es immer warm haben willst (Küche, Bad, Wohnzimmer, ...) auf die höchstmögliche Stufe. Die anderen Räume, wie zum Beispiel das Schlafzimmer, stellst du auf die gewünschte niedrigere Temperatur ein. Anschließend musst du die Raum-Soll-Temperatur an der Regelung auf die Temperatur einstellen, die du dir für den Wohnbereich wünscht. Jetzt nimmst du entsprechend der Temperaturen in den zu beheizenden Räumen nur noch an der Kennlinien Änderungen vor. Dadurch, dass du die Raumthermostate voll aufgedreht hast, bemerkst du die notwendigen Änderungen sofort. Die Neigung und das Niveau änderst du bitte entsprechend der Tipps unter dem nachfolgenden Link.


https://www.viessmann-community.com/t5/Innovations-Blog/Das-Viessmann-Heiztechniklexikon-H-wie-Heizk...

 

Viele Grüße
Flo

 

Hallo Flo,
vielen Dank für die schnelle Antwort.
Nun versuche ich eins nach dem anderen zu lösen.
1. Wo erhalte ich weitere Infos über die A9 Meldung? Da wird mir unter Informationen nur eine weitere Meldung angezeigt: C5 EVU. Die taucht aber zeitlich danach auf. Komme ich irgendwo noch eine Ebene tiefer in die Meldungen rein?
2. Warmwasser. Die Anlagenübersicht hab ich auch als Foto angefügt. Werde ich aber nicht draus schlau. Und wie gewährleiste ich einen regelmäßigen Austausch des Tanks?
Viele Grüße
Ebenfalls Florian
P. S. Wie füge ich Bilder hinzu beim Antworten?

Dann melde dich bitte einmal als Fachmann an und frage anschließend erneut die Meldungshistorie ab. Du findest die Vorgehensweise für die Anmeldung auf S. 156.

 

https://api.viessmann.com/b2b-service-and-maintenance/vibooks/v2/files/view/resources/technical_docu...

 

C5 steht für eine EVU-Sperre durch den Energieversorger. Je nach Vertrag darf er darüber bis zu 3x für 2h die Anlage sperren.

 

Den Austausch des Speicherinhalts gewährleistest du durch die Nutzung von Warmwasser. Bilder solltest du beim Antworten anhängen können. Wie schreibst du hier mit uns, über ein Smartphone oder am PC?

 

Viele Grüße
Flo

Hallo Flo,

danke für deine Antwort.

Hier die Bilder von meiner letzten Antwort.

Auch durch die Passworteingabe für den Fachmann sehe ich keine andere oder detailliertere Fehlermeldung.

Die Nutzung von Warmwasser kann ich ja nicht wirklich gut planen. Ich hätte halt gerne, dass das Wasser immer auf einer bestimmten Temparatur gehalten wird und wenn ich Wasser brauche, dann soll es heiß sein.

Ein Hinweis vielleicht noch. Wenn ich die Heizung nur auf Warmwassernutzung, also kein Heizbetrieb, stelle (wie momentan) dann kommt der A9 Fehler wesentlich häufiger als wenn die Heizung "normal" läuft.

Vielleicht kann ich ja noch etwas checken?

 

Viele Grüße

Flo

IMG_20210623_105530.jpg
IMG_20210624_154428.jpg
IMG_20210625_075615.jpg
IMG_20210624_155352.jpg

Du kannst Warmwasser rund um die Uhr bevorraten. Es geht nur darum, dass das Warmwasser regelmäßig verbraucht wird. Wenn nur alle paar Tage eine größere Menge gezapft wird und dabei nicht der Speicherinhalt einmal getauscht ist, dann ist dies nicht so gut. Wird aber jeden Tag eine größere Menge Warmwasser genutzt, dann kannst du dir sicher sein, dass dabei der Inhalt mindestens einmal verwendet wurde.

 

Bei der Anlagenübersicht sind die schwarz hinterlegten Zahlen Soll-Temperaturen und die anderen sind Ist-Temperaturen. Unter dem Wasserhahn hast du so einmal die Warmwasser-Soll- und Ist-Temperatur. Das Pumpensymbol darunter ist die Speicherladepumpe und ganz unten ist die Zirkulationspumpe. 

 

Ab Seite 47 findest du nochmal die komplette Beschreibung dazu.

 

https://api.viessmann.com/b2b-service-and-maintenance/vibooks/v2/files/view/resources/technical_docu...

 

Viele Grüße
Flo

@Flo_Schneider 

Nach einem Jahr A9 bin ich mit meinen Nerven am Ende. 😄 Ich habe die Heizungsfirma mittlerweile nach Hause geschickt, da wir außer hohen Rechnungen keinen Fortschritt produzieren und er wohl bei Viessmann auch nicht so im Thema zu sein scheint. Seine letzter Vorschlag war, dass wir Fachleute von Viessmann hinzu holen. Vielleicht kommen wir ja hier noch mal weiter. Ich musste mich leider mit einem neuen Account registrieren.

A9 tritt immer mit dem Fehler 200 auf. Es wurden irgendwelche Fühler und Ventile getauscht. Die Pumpe wurde mit einem Kompressor gespült usw. Alles ändert aber nichts daran, dass die Anlage immer wieder auf Störung springt. Was bei mir hängen geblieben ist lt. Erklärung des Meisters, dass die Pumpe die produzierte Wärme nicht abgeben kann und dann irgendwann auf Störung springt. Die Störung tritt häufiger auf wenn ich nur auf Warmwasserbetrieb schalte, wie aktuell. Er meinte, dass der Boiler innen verrostet und defekt ist und die Wärme der Pumpe nicht mehr richtig abnehmen kann. Macht das Sinn aus deiner Sicht?

 

Was können wir hier weiter tun? Ist jemand von euch in der Nähe Euskirchen/Köln/Bonn? Kannst du mir hier einen Installateur empfehlen, der sich gut mit euren Produkten auskennt oder können wir übers Forum noch etwas tun?

 

Herzliche Grüße und vielen Dank vorab für deine Hilfe.

Ebenfalls Florian 🙂

 

Stell doch mal die Warmwasser-Soll-Temperatur etwas tiefer ein und prüfe, ob es dann noch zu dem Fehler kommt. 

 

Wenn der Speicher von innen verrostet ist, muss er getauscht werden. 

 

Viele Grüße
Flo

Hi Flo,

ja das hatten wir schon mal getestet. Von 48 auf 43 Grad runter gestellt. Dann ging es eine Zeit lang besser aber jetzt kommen die Meldungen auch bei 43 Grad. Ich stell testweise noch mal auf 40 Grad und schaue ob sich was ändert.

VG

Flo

Wenn die Meldung kommt, obwohl die Vorlauftemperatur noch nicht sehr hoch ist, dann muss der Kältekreis der Anlage geprüft werden. 

 

Viele Grüße
Flo

Hi Flo,

ich hatte gestern beide Temperaturwerte auf den Mindestwert von 40 Grad gestellt und er springt trotzdem noch auf A9 im Warmwasserbetrieb. Siehe Foto.

Also Kältekreis überprüfen lassen sagst du?

 

Viele Grüße

Florian

IMG_20220602_140934.jpg

Ja, wenn weiterhin die 200 als Err-Code kommt. 

 

Viele Grüße
Flo

Top-Lösungsautoren