abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Vitocal 200s: Verdichter startet immer mit 54% Verdichterleistung

Hallo Community und speziell hallo Viessmann-Experten,

bei den aktuell milden Temperaturen ist mir aufgefallen, dass meine Vitocal 200s dazu neigt zu takten, das Verhalten ist dabei folgendes:

Die Einschalthysterese wird erreicht. Rücklauf bspw. bei 22°C. Die WP startet den Verdichter.
Der Verdichter läuft die ertsen 2-3 Minuten mit 54%. Das erzeugt bei den aktuell milden Temperaturen so viel Leistung, dass die erzeugte Wärme nicht schnell genug abgeführt werden kann. Der Vorlauf steigt auf 29/30°C, wodurch die WP sofort nach der Mindestlaufzeit des Verdichters wieder abschaltet, obwol der Rücklauf unverändert bei 22°C liegt. Während der Sperrzeit kühlt dann auch der VL wieder ab und die WP startet sofort wieder.
Das passiert nur bei Außentemperaturen oberhalb 10°C, weil dann die Kombination aus niedrigem VL-Soll und hoher Wärmeleistung das o.g. Verhalten auslöst.
Die größten Keizkreise sind ohne Einzelraumregelung immer voll geöffnet. Nur in Räumen, die nicht regelmäßig genutzt werden habe ich Raumthermostate.

Mein Gedanke war, dass sich da Problem lösen lassen müsste, wenn man die Verdichterleistung beim Start reduziert. Also Handbuch aufgeschlagen und die Werte 730F und 7310 reduziert:
730F von 50% auf 40%
7310 von 20% auf 10%
Das hatte auch unmittelbar Auswirkung auf die Einträge im Logbuch, beim Einschalten wird jetzt ein niedriger Prozentwert angezeit, nur läuft der Verdichter völlig unabhängig davon die ersten Minuten nach dem Start immernoch mit 54%.
Habe ich die Parameter 730F und 7310 falsch verstanden? Oder Funktioniert die Steuerung hier nicht richtig? Wie kann ich dieses unschöne Verhalten abstellen?

Zu Dokumentation füge ich drei Bilder von Anlagenübersicht und Logbuch bei, die quasi gleichzeitig kurz nach dem Start der WP enstanden sind.

Danke & Grüße
Johannes

IMG_20180928_092046680.jpg
IMG_20180928_092243372.jpg
IMG_20180928_092258846.jpg
11 ANTWORTEN 11

Hallo,
auch ich hab das Problem schon mal hier im Forum angeregt.
Mir wurde gesagt das man da nichts bei den Parameter ändern kann?
Auch würde ich auf den mindestvolumenstrom hingewiesen, dieser passt bei mir auch mit 1330 Litern pro Stunde.
Ich bin auf die Antwort/Lösung gespannt 🙂

Ich habe die WO1C Regelung.

Hallo Vitocal200s,

die Einstellungen der Parameter 730F und 7310 geben zwar die optimale Leistung des Startverhaltens der Wärmepumpe in Abhängigkeit der Außentemperatur vor. Diese optimale Leistung wird aber durch die minimale und maximale Heizleistung des Verdichters begrenzt. Die minimal mögliche Leistung kann hierbei zum Beispiel nicht auf 1% reduziert werden, selbst wenn du es so einstellst. Es gibt bei der sauberen Funktion des Kältekreises Grenzen, die eingehalten werden müssen, um keinen Schaden an der Wärmepumpe zu verursachen.

Viele Grüße °fl

Hallo Flo,
danke für die Erklärung, es leuchtet zwar ein, dass der Verdichter nicht mit beliebig geringer Leistung laufen kann, allerdings wären mit dieser Erklärung die beiden genannten Parameter sogar in den Werkseinstellungen nutzlos.
Wenn der Verdichter immer mit mindestens 54% startet, dann ist eine lineare Funktion, die Startwerte zwischen 20% und 50% vorgibt irgendwie witzlos.
Kannst du hier nochmal genauer erklären, wie die Steuerung der Startleistung funktionieren soll?

Nun ist es ja so, dass der Verdichter durchaus mit weniger als 54% Leistung laufen kann. Bei meiner WP z.B. regelt er im Betrieb bis 27% runter.
Nach dem Start des Verdichters bleibt die Leistung aber die ersten 3 Minuten konstant, in meinem Fall immer 54% und wird erst dann reduziert.
Wenn es technisch erforderlich ist, dass der Verdichter die ersten drei Minuten mit 54% läuft und die Leistung erst danach reduziert werden kann, wäre mir auch geholfen die minimale Laufzeit des Verdichters um 2-3 Minuten zu verlängern. Gibt es hierzu eine Möglichkeit?

Danke & viele Grüße
Johannes

Die Parameter 730F und 7310 geben ab dem Verdichterstart für eine gewisse Zeit die Verdichterleistung in Prozent vor. Für die neuen Wärmepumpen, so wie du sie hast, gilt darüber hinaus während der Anlaufphase noch eine fest vorgegebene Verdichtergeschwindigkeit für eine fest vorgegebene Zeit von 60 Sekunden. Dies dient der Stabilisierung des Kältekreisbetriebes.

Die minimale Laufzeit des Verdichters wird über den Parameter 5005 vorgegeben. Bei dieser Anpassung muss aber sichergestellt sein, dass über den gesamten Zeitraum hinweg auch die Wärme abgenommen werden kann und es nicht durch Wärmestau / Überdruck im Kältekreis zu einem Schaden am Gerät kommt.

Wenn es aufgrund eines leicht zu geringen Volumenstroms zu einem Wärmestau und somit zu einer Abschaltung kommt, reicht der Volumenstrom über deine immer geöffneten Räume nicht aus. Hierbei kann nur ein Überströmventil Abhilfe schaffen. Dabei sollte dann aber auch ein kleiner Rücklaufpuffer vorhanden sein, um die notwendige Abtauenergie sicherstellen zu können.

Viele Grüße °fl

Hallo Flo,

Überstromventil und 46L Pufferspeicher im Rücklauf sind vorhanden. Das Überstromventil schließt aber immer komplett, immerhin sind gut zwei Drittel der Heizkreise im Haus immer offen.

Mein Verdichter hat also anscheinend eine fest vorgegebene Verdichterleistung von 54% in der Anlaufphase. Jetzt habe ich mich mal mit der Stoppuhr daneben gestellt: Diese Leistung wird nicht 60, sondern 180 Sekunden gehalten, erst nach Ablauf der 180 Sekunden wird die Verdichterleistung langsam angepasst.
180 Sekunden ist auch die Werkseinstellung für den Parameter 5005, minimale Verdichterlaufzeit.

Testweise habe ich den Parameter 5005 auf 300 erhöht.
Die Verdichterleistung wird weiterhin für 180 Sekunden gehalten und dann langsam reduziert. Ab da hat der Verdichter jetzt zwei Minuten Zeit seine Leistung zu reduzieren, was in meinem Fall dafür ausreicht, dass die VL Temperatur ausreichend sinkt, damit nichmehr wegen zu hoher Temperatur abgeschaltet wird.
So wie es aussieht ist mein Problem damit gelöst, ich werde es aber noch ein paar Tage beobachten.

Soweit ich es überblicke ist in meinem Fall nicht ein zu kleiner Durchfluss verantwortlich, sondern dass die fest vorgegebene Verdichterleistung in der Anlaufphase mit 180 Sekunden sehr lange gehalten wird und die minimale Laufzeit des Verdichters in der Werkseinstellung genau der Zeit dieser Anlaufphase entspricht.

Die Parameter 730F und 7310 habe ich übrigens wieder auf die Werkseinstellungen zurückgesetzt, das scheint ganz gut zu passen.

Vielen Dank für die Erklärungen!
Johannes


ps: Kannst du auch nochmal einen Blick in mein altes Thema "Vitocal 200s heizt nicht nach Ende Nachtabsenkung" werfen?

Hallo Vitocal200s,

ich habe mir dein anderes Thema einmal angesehen und dir dort eine entsprechende Antwort verfasst. Hoffentlich konnte ich dir damit weiterhelfen.

Viele Grüße °fl

Hallo Flo,
zu dem Parameter Mindestlaufzeit Verdichter habe ich auch eine Frage.
Im Viessmann Handbuch für Sercvicetechniker steht unter Kapitel "Anlage, Timer", dass dieser Parameter auf 360s werksseitig eingestellt ist. In meiner Anlage (Vitocal 200-A) steht er aber auf 180s.
Ich würde ihn gerne, auf 360s stellen, da ich das gleiche Problem habe, wie oben beschrieben:

Welcher Parameter ist es? Ist es der Parameter 5005?

Hallo jan_bln,

ich rate davon ab, eigenständig Änderungen an der Mindestlaufzeit vorzunehmen. Sollte einmal die Wärmeabnahme noch während der Mindestlaufzeit nicht abgeführt werden können, können unter Umständen Schäden an der Wärmepumpe entstehen.

Viele Grüße °fl

Hallo Flo,
Wie geschrieben, steht im Handbuch werkseitig eine Mindestlaufzeit von 360s.
Also müsste das doch der richtige Parameter sein?

Hallo @Vitocal200s

hast du eine Lösung für das Startverhalten in den ersten 3min gefunden?
Ich habe nämlich das Problem das meine 200-A bei wärmeren Temp mit 100% startet und nur bei kalten Temp mit 52%.
Was natürlich viel zu viel ist.

Danke
Gruss
Lufti22

Top-Lösungsautoren